On-premises packaging

Authlete API Server is built with Java. Customers can choose the following either one for on-premises deployment.

  • WAR package
  • WAR package + Dockerfile
The system requirements for Authlete API server are as follows, as of Oct 2018.
Java
 Java 1.7 - (Java 1.8 is recommended) 
database
PostgreSQL / MySQL 
cache
Redis
How did we do with this article?