オンプレミス向けパッケージ

Authlete API サーバーは Java で実装されています。お客さまは以下のいずれかのパッケージを用いてオンプレミスに導入することが可能です。
  • WAR パッケージ
  • WAR パッケージ + Docker イメージ

なお、Authlete API サーバーを動かす上での必要環境は下記のとおりです。
項目
詳細
OS
Java が動くOS
Java
Java 1.7 以上(Java 1.8 推奨)
DB
PostgreSQL / MySQL
Cache
Redis


また、各種コンソールもご利用される場合、上記に加え、Ruby on Rails が動作する環境が必要となります。
How did we do with this article?